[OmniOS-discuss] r151012 fresh install to r151014

Doug Hughes doug at will.to
Fri May 1 21:40:04 UTC 2015


haven't had time to upgrade all my kayak stuff to r151014 yet, so going to
r151012 and then doing the pkg upgrade with alt BE, but running into a
consistent problem

After the install and making sure I have all of the latest r151012 there, I
do the unset publisher, the set publisher, and then upgrade (as normal, and
as on the web page) and get an error. It's a very persistent error and the
same every time. I know it's not an actual problem connecting to the
website because I could upgrade the r151012 just fine (several times)

# pkg unset-publisher omnios
# /usr/bin/pkg set-publisher -P --set-property
signature-policy=require-signatures -g http://pkg.omniti.com/omnios/r151014/
omnios
# /usr/bin/pkg update --be-name=omnios-r151014 entire at 11,5.11-0.151014
           Packages to install:   4
            Packages to update: 391
           Mediators to change:   1
       Create boot environment: Yes
Create backup boot environment:  No

DOWNLOAD                                  PKGS       FILES    XFER (MB)
library/python-2/lxml-26                14/395    85/12717    2.7/260.4


Errors were encountered while attempting to retrieve package or file data
for
the requested operation.
Details follow:

Framework error: code: 56 reason: Recv failure: Connection reset by peer
URL: '
http://pkg.omniti.com/omnios/r151014/omnios/file/1/e11e44f204ee81611903399694ce0ed20d6ade9c'.
(happened 4 times)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.omniti.com/pipermail/omnios-discuss/attachments/20150501/65d5c908/attachment.html>


More information about the OmniOS-discuss mailing list