[OmniOS-discuss] Proliant gen9

Nate Smith nsmith at careyweb.com
Fri May 22 23:37:57 UTC 2015


What is the on board storage controller?  That's  probably the unsupported hardware.

-Nate


-----Original Message-----

From: Josh Barton [Josh.Barton at usurf.usu.edu]
Received: Friday, 22 May 2015, 7:10PM
To: omnios-discuss at lists.omniti.com [omnios-discuss at lists.omniti.com]
Subject: [OmniOS-discuss] Proliant gen9






An update to  my previous message:

I am using only  Legacy BIOS boot mode now and skipping UEFI entirely. Using the changes to the grub menu found in the link below I was able to  get to the install screen using the r151014 image however I still get a no disk found error.
 The controller is : HP Smart Array P440ar Controller

 

I have been trying to install OmniOS on a HP Proliant Gen9 server (r151014) but it will only boot in Legacy boot mode. R151012 will boot but no disks are found when I try to install. Has anyone experienced these issues? R151012 worked with
 our Proliant Gen8, is this a driver issue or something else?

 

 

 

See:

http://h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c04633840

 

Thanks,

 

Josh Barton

Utah Stage University Research Foundation
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.omniti.com/pipermail/omnios-discuss/attachments/20150522/5347f862/attachment-0001.html>


More information about the OmniOS-discuss mailing list